Not Enough Items Mod for Minecraft 1.12/1.11.2/1.10.2

Not Enough Items Mod 1.12 is derived from popular mods Too Many Items Mod and Recipe Book. Both of these mods are focused on the inventory side of Minecraft, making it quick and easy for the player to find the item they are looking for. With Not Enough Items, players can also learn how to craft the item they are looking for, if it can be crafted. Of course, some items cannot be crafted and must be found in the game, such as coal ore, Ender Pearls, and Dragon Eggs. However, Not Enough Items is great for those who want to find a particular item and learn its crafting recipe.

not-enough-items-mod

not-enough-items-minecraft

One of the coolest features about Not Enough Items is how it plays nice with other mods. There are many mods out there that add hundreds or thousands of items, most coming with their own unique crafting recipe. This mod can usually identify those new items and configure their crafting recipe for the player to learn. Not Enough Items is often added with huge modpacks, and for good reason. For those who are learning new crafting recipes or items that come included with a mod, Not Enough Items is a wonderful way to get familiar with that new information.

not-enough-3

not-enough-4

Of course, Not Enough Items has tons of shining features that can be used without having to download other mods. For example, the player can play around with the time of day and in game weather with a single click. While this mod is great for players who want to learn more about the survival experience, it is also great for those who like to play around in creative. Some other features include the ability to restore health, the ability to fly, and the ability to enchant items cost free. While these features are wonderful in creative mode, they can also be used in survival to give a player that extra edge. Alternatively, these features prove to be extremely valuable when creating an adventure map or playing said adventure map. Custom game modes also come to mind with these features, as those extra options allow for an incredible level of customization to a game mode.

not-enough-5

not-enough-6

Not Enough items Mod also allows the player to give themselves certain items from the game’s database. This can be extremely useful for searching for a specific item when creating a world, game mode, or map. These features can also provide useful in survival mode, though they may feel like an exploit to those who prefer the old fashioned method of acquiring items. For those who do not want to use this exploit, the recipe function is a great way of finding how to craft those incredible items (just as long as they can be crafted.)

Another great feature of Not Enough Items Mod is how organized the inventory is. If a player is looking for a specific item or block, they can simply type it in the search bar. This is incredibly useful when using mods that add many new items and blocks. Players can also search by category or by mod, allowing another level of filtering. For example, if a player has installed a mod that adds many new redstone concepts, they could then search by redstone or search for items that are only included in the new mod.

Tips:

  • Requires Forge
  • Requires CodeChickenCore

How to install Not Enough Items Mod?

  1. All you do is to download the Minecraft Forge and install it first.
  2. Now you need to download Not Enough Items, the download links are below of this text.
  3. Move the downloaded .jar into the mods folder.
  4. That was it!

Download Links for Not Enough Items Mod

for Minecraft 1.12

  • Not yet available!

for Minecraft 1.11.2

for Minecraft 1.10.2

for Minecraft 1.9.4

for Minecraft 1.7.10

Credit: chicken_bones – Do not forget to check official website for more information!

Related Posts

21 comments

  1. Breno

    Title : ” Not Enough Items Mod for Minecraft 1.9.2/1.8.9 ”

    ( Searching 1.9 ) ” for Minecraft 1.8.9/1.9.2 Not yet available! ” misleading title! Thank you.

    • Mat

      Migo, o shaders transferiu o mod deles e se juntaram com o optifine, então se você quiser para 1.8+ Apenas baixe o optifine, e terá a shaders jáh la pra vc

  2. Caca

    Seriously, most mods have this same issue.

    Go to the front page, choose any mod then go look at the comments on it’s page.
    It’s all the same.

  3. LeahPlayzYT

    Plz update this for 1.11.2! I mean, you should at least put up a 1.11.2 or 1.11 “Coming Soon!” Sign, or something. Cause’ people think your ling about it

Leave a Reply

Your email address will not be published. Required fields are marked *